QPR Knowledge Base 2014.1

Supported Web Servers

Supported Web Servers

Previous topic Next topic  

Supported Web Servers

Previous topic Next topic JavaScript is required for the print function  

QPR Software certifies the following web servers:

 

Web Server

Version

Apache

2.2.x

Microsoft Internet Information Services

7.0 - 8.5 (only qpr.isapi.dll is supported on IIS)

 

With other servers the functionality must be separately tested or separately confirmed by QPR. Note that QPR Web Services Foundation is supported only on Microsoft Internet Information Services 7.0 - 8.5.

 

For details on web server configuration, refer to Appendix C - Web Server Configuration.