QPR Knowledge Base 2019.1

Requirements

Requirements

Previous topic Next topic  

Requirements

Previous topic Next topic  

The following is needed:

Web server software, certified either by QPR Software or tested by customer.
Adequate computer and operating system for server usage (support for multitasking etc.). CGI-binary executable runs only in Windows.
Using the ISAPI DLL requires Microsoft IIS.
TCP/IP connection to computer that runs the QPR Web Application Server.