QPR Knowledge Base

Create Linked Elements

Hide Navigation Pane

Create Linked Elements

Previous topic Next topic No expanding text in this topic  

Create Linked Elements

Previous topic Next topic JavaScript is required for expanding text Mail us feedback on this topic!  

Comments (...)

To create a new linked element using the Insert tab of the Ribbon, follow the steps below:

 

1.Open the Scorecard Navigator view.
2.Use the View Options in the View tab of the Ribbon to toggle the linked element types to be visible.
3.Select the desired type (the folder with the name of the linked element type, not an actual element of that type) of linked element in the navigator.
4.On the Insert tab of the Ribbon, select a linked element from the Elements section. The Linked Elements window for the selected type of linked elements is opened and a dialog is displayed requesting a name for the new linked element. For more information, see Working with Linked Elements.

Comments (...)